<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rollistuff.com/xmlrpc.php">

<title>FLASH FICTION: Hugs, Peggy &#8211; Rolli Stuff</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Vollkorn:r:latin,latin-ext","Quattrocento+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .screen-reader-text:focus{font-size:18.2px}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Quattrocento Sans",sans-serif;font-size:20.8px}.wf-active blockquote{font-size:33.8px}.wf-active big{font-size:162.5%}.wf-active #infinite-handle span, .wf-active .button, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-size:20.8px}.wf-active .main-navigation{font-size:18.2px}.wf-active .comment-navigation, .wf-active .post-navigation, .wf-active .posts-navigation{font-size:23.4px}.wf-active .post-navigation .title{font-size:17.16px}.wf-active .entry-footer, .wf-active .entry-meta{font-size:18.2px}.wf-active .entry-content, .wf-active .entry-summary{font-size:20.8px}.wf-active .page-template-front-page .site-main > .hentry:first-of-type .entry-content{font-size:26px}.wf-active .front-testimonials .hentry{font-size:20.8px}.wf-active .top-bar{font-size:18.2px}.wf-active .top-bar .jetpack-social-navigation a:before{font-size:20.8px}.wf-active .site-info{font-size:18.2px}.wf-active .comment-author .fn{font-size:20.8px}.wf-active .comment-metadata{font-size:17.16px}.wf-active .comment-form-author label, .wf-active .comment-form-comment label, .wf-active .comment-form-email label, .wf-active .comment-form-url label{font-size:18.2px}.wf-active .header-widget-area{font-size:20.8px}.wf-active .footer-widgets-wrapper .widget{font-size:20.8px}@media screen and (min-width: 768px){.wf-active .site-info{font-size:20.8px}}@media screen and (min-width: 768px){.wf-active .page-template-front-page .site-main > .hentry:first-of-type .entry-content{font-size:36.4px}}@media screen and (min-width: 768px){.wf-active .front-testimonials .hentry{font-size:36.4px}}@media screen and (min-width: 768px){.wf-active .entry-content, .wf-active .entry-summary{font-size:23.4px}}@media screen and (min-width: 768px){.wf-active .header-widget-area{font-size:23.4px}}@media screen and (min-width: 768px){.wf-active .footer-widgets-wrapper .widget{font-size:23.4px}}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-family:"Vollkorn",serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .front-testimonials .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .recent-posts .recent-posts-title{font-weight:400;font-style:normal}.wf-active .recent-posts .entry-title{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Vollkorn",serif;font-weight:400;font-style:normal}.wf-active .comment-reply-title, .wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .site-content .full-width-widget-area .widget-title{font-weight:400;font-style:normal}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .front-testimonials .hentry .entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .recent-posts .recent-posts-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .recent-posts .entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .widget-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .site-content .full-width-widget-area .widget-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .comment-reply-title, .wf-active .comments-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h1{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h2{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h3{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h4{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h5{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h6{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .sticking .site-title{font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="JGn0xNJKpJOqquz5o8m0K-xTMQAcUPrnOMN_AMnenRk" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rollistuff.com&amp;id=8619800&amp;t=1518718596&amp;back=https%3A%2F%2Frollistuff.com%2F2018%2F02%2F14%2Fflash-fiction-hugs-peggy%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//rolliwrites.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Rolli Stuff &raquo; Feed" href="https://rollistuff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolli Stuff &raquo; Comments Feed" href="https://rollistuff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolli Stuff &raquo; FLASH FICTION: Hugs,&nbsp;Peggy Comments Feed" href="https://rollistuff.com/2018/02/14/flash-fiction-hugs-peggy/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kN0KwjAMhV/IGoZ/80J8lrYLs1uyhqZFfHs7RQQnuwk54Xw5JHAX4+OUccrAxQiVPkwKd/GRjXIgfPyorVfdwH+MwogKA2axfjQvtbA7iv03J6bOdgo9RWdpbXVCshk7I1Hzj1rDfExY5yw2zw7GLlgk5Gpbw1iOH2pub/Wc1Zj3h5yThKqmVg6FTb7VoCX3HoMUB6NNZbKg+UE4+658aQ7Nqd3vzu1xeALnCprS?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='karuna-fonts-css'  href='https://fonts.googleapis.com/css?family=Karla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9kdEKwjAMRX/IGgZT5oP4LVmNXbVrStMy/Hs3NnFD1qfeS3JyQwpDUJp9Ip+gzyq4bKwXMOQp2rGwI49a5AArNnXUk0DILbwwZo9gvQZJb0dqCJr7P2KVNti7oSQgrC06NYetzQxb8Jzm4leUphpi5Vhjsuw3Rj0c2lhCI7WOzSgNjF0rW4JQT8NbjD9Vag8sad4EpMM4ZS1viVquMq7DW7P3I10NxnGLbmq49dfqVJ0vzamqm+cHM4e+3Q==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rolliwrites.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FLASH FICTION: Dad' href='https://rollistuff.com/2018/02/02/flash-fiction-dad-2/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rollistuff.com/2018/02/14/flash-fiction-hugs-peggy/" />
<link rel='shortlink' href='https://wp.me/pAap2-16O' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frollistuff.com%2F2018%2F02%2F14%2Fflash-fiction-hugs-peggy%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frollistuff.com%2F2018%2F02%2F14%2Fflash-fiction-hugs-peggy%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FLASH FICTION: Hugs, Peggy" />
<meta property="og:url" content="https://rollistuff.com/2018/02/14/flash-fiction-hugs-peggy/" />
<meta property="og:description" content="I love, love, love, love, adore and love that Jack Dangerson. When he tilts his hat in Hey! Sandiego, I could scream. When he smiles at the end of Nearly the Last Tomorrow, I could rip my pillow in…" />
<meta property="article:published_time" content="2018-02-15T00:45:56+00:00" />
<meta property="article:modified_time" content="2018-02-15T16:14:36+00:00" />
<meta property="og:site_name" content="Rolli Stuff" />
<meta property="og:image" content="https://rolliwrites.files.wordpress.com/2018/02/tay-lin2.jpg" />
<meta property="og:image:width" content="1350" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="FLASH FICTION: Hugs,&nbsp;Peggy" />
<meta name="twitter:image" content="https://rolliwrites.files.wordpress.com/2018/02/tay-lin2.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b234406fca7092a2e70b0d0a5a8941cd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b234406fca7092a2e70b0d0a5a8941cd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b234406fca7092a2e70b0d0a5a8941cd?s=114" />
<link rel='openid.server' href='https://rolliwrites.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rolliwrites.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rollistuff.com/osd.xml" title="Rolli Stuff" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Rolli Stuff" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rollistuff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b234406fca7092a2e70b0d0a5a8941cd?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="FLASH FICTION: Hugs,&nbsp;Peggy | Rolli Stuff on WordPress.com" />
<meta name="description" content="I love, love, love, love, adore and love that Jack Dangerson. When he tilts his hat in Hey! Sandiego, I could scream. When he smiles at the end of Nearly the Last Tomorrow, I could rip my pillow in half. When he pulls out his gun in The Nursery Murders and says, “Not today, babies,”&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'karuna', amp: false, siteid: 2694 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://rollistuff.com/2018/02/14/flash-fiction-hugs-peggy/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-4266 single-format-standard wp-custom-logo mp6 customizer-styles-applied no-sidebar no-top-bar highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="top-bar">
	<div class="top-bar-wrapper">
		
			</div><!-- .top-bar-wrapper -->
</div><!-- .top-bar -->
		<div class="sticky-wrapper">
	<div class="site-branding-wrapper">
		<div class="site-branding">
			<a href="https://rollistuff.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="602" height="282" src="https://rolliwrites.files.wordpress.com/2017/02/cropped-sig4.jpg" class="custom-logo" alt="Rolli Stuff" itemprop="logo" srcset="https://rolliwrites.files.wordpress.com/2017/02/cropped-sig4.jpg 602w, https://rolliwrites.files.wordpress.com/2017/02/cropped-sig4.jpg?w=150&amp;h=70 150w, https://rolliwrites.files.wordpress.com/2017/02/cropped-sig4.jpg?w=300&amp;h=141 300w" sizes="(max-width: 602px) 100vw, 602px" data-attachment-id="3757" data-permalink="https://rollistuff.com/cropped-sig4-jpg-2/" data-orig-file="https://rolliwrites.files.wordpress.com/2017/02/cropped-sig4.jpg" data-orig-size="602,282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-sig4.jpg" data-image-description="&lt;p&gt;https://rolliwrites.files.wordpress.com/2017/02/cropped-sig4.jpg&lt;/p&gt;
" data-medium-file="https://rolliwrites.files.wordpress.com/2017/02/cropped-sig4.jpg?w=300" data-large-file="https://rolliwrites.files.wordpress.com/2017/02/cropped-sig4.jpg?w=602" /></a>							<p class="site-title"><a href="https://rollistuff.com/" rel="home">Rolli Stuff</a></p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false"><span class="genericon genericon-menu"></span>Menu</button>
	<div id="top-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://rollistuff.com/who/">Who?</a></li>
<li class="page_item page-item-1368 page_item_has_children"><a href="https://rollistuff.com/books/">Books</a>
<ul class='children'>
	<li class="page_item page-item-2771"><a href="https://rollistuff.com/books/adult-fictionpoetry/">Adult Fiction/Poetry</a></li>
	<li class="page_item page-item-2777"><a href="https://rollistuff.com/books/childrens-fiction/">Children&#8217;s Fiction</a></li>
</ul>
</li>
<li class="page_item page-item-1579"><a href="https://rollistuff.com/cartoons/">CARTOONS</a></li>
<li class="page_item page-item-754"><a href="https://rollistuff.com/recent-pieces/">Recent Pieces</a></li>
<li class="page_item page-item-2481"><a href="https://rollistuff.com/portfolio-2/">Artfolio</a></li>
<li class="page_item page-item-5"><a href="https://rollistuff.com/rolli-shop/">THE ROLLI SHOP</a></li>
<li class="page_item page-item-3314"><a href="https://rollistuff.com/events/">EVENTS</a></li>
<li class="page_item page-item-3509"><a href="https://rollistuff.com/buymeacoffee/">BUY ME A&nbsp;COFFEE</a></li>
<li class="page_item page-item-1236"><a href="https://rollistuff.com/contact/">Contact!</a></li>
</ul></div>
</nav><!-- #site-navigation -->
			</div><!-- .site-branding-wrapper -->
</div><!-- .sticky-wrapper -->
					<img src="https://rolliwrites.files.wordpress.com/2017/02/cropped-header20172.jpg" width="2000" height="800" alt="" class="custom-header">
		
		
	</header>
	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-4266" class="post-4266 post type-post status-publish format-standard hentry category-uncategorized tag-charles-anderson tag-flash-fiction tag-hollywood tag-humor tag-humorous-short-stories tag-humour tag-regina tag-rolli tag-short-stories tag-short-stories-about-hollywood tag-short-stories-about-obsessive-fans tag-southey tag-yqr">
	
	<header class="entry-header">
		<h1 class="entry-title">FLASH FICTION: Hugs,&nbsp;Peggy</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://rollistuff.com/2018/02/14/flash-fiction-hugs-peggy/" rel="bookmark"><time class="entry-date published" datetime="2018-02-14T18:45:56+00:00">February 14, 2018</time><time class="updated" datetime="2018-02-15T10:14:36+00:00">February 15, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://rollistuff.com/author/rolliwrites/">rolliwrites</a></span></span><span class="cat-links">, posted in <a href="https://rollistuff.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>		</div><!-- .entry-meta -->			</header>
	<div class="entry-content">
		<p><img data-attachment-id="4267" data-permalink="https://rollistuff.com/2018/02/14/flash-fiction-hugs-peggy/tay-lin2/" data-orig-file="https://rolliwrites.files.wordpress.com/2018/02/tay-lin2.jpg?w=685" data-orig-size="1350,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tay-Lin2" data-image-description="" data-medium-file="https://rolliwrites.files.wordpress.com/2018/02/tay-lin2.jpg?w=685?w=300" data-large-file="https://rolliwrites.files.wordpress.com/2018/02/tay-lin2.jpg?w=685?w=685" class="alignnone size-full wp-image-4267" src="https://rolliwrites.files.wordpress.com/2018/02/tay-lin2.jpg?w=685" alt="Tay-Lin2.jpg" srcset="https://rolliwrites.files.wordpress.com/2018/02/tay-lin2.jpg?w=685 685w, https://rolliwrites.files.wordpress.com/2018/02/tay-lin2.jpg?w=150 150w, https://rolliwrites.files.wordpress.com/2018/02/tay-lin2.jpg?w=300 300w, https://rolliwrites.files.wordpress.com/2018/02/tay-lin2.jpg?w=768 768w, https://rolliwrites.files.wordpress.com/2018/02/tay-lin2.jpg?w=1024 1024w, https://rolliwrites.files.wordpress.com/2018/02/tay-lin2.jpg 1350w" sizes="(max-width: 685px) 100vw, 685px"   /></p>
<p>I love, love, love, love, adore and love that Jack Dangerson. When he tilts his hat in <em>Hey! Sandiego</em>, I could scream. When he smiles at the end of <em>Nearly the Last Tomorrow</em>, I could rip my pillow in half. When he pulls out his gun in <em>The Nursery Murders</em> and says, “Not today, babies,” I could simply die of love.</p>
<p>My apartment has no wallpaper, but do you hear me complaining? For I&#8217;ve covered the walls with Jack. From his first flick, <em>Afternoon Sex Romp, </em>even if it wasn&#8217;t a proper Jack Dangerson pic, to his latest epic, <em>Cactus in the Wind</em>, I&#8217;ve got all the posters, overlapping, on the ceiling, rolled up in corners, my rabbit chews on them, so what, I buy new ones.</p>
<p>Anyway, I heard on Screen Scream that Jack is shooting a sequel to <em>Old Yeller</em> called <em>New Yeller</em>, which will hit theatres next summer. I couldn&#8217;t be more jazzed. I just have this feeling, in my heart, in my gut, I know, know, know this is going to be the ultimate Jack Dangerson flick. It&#8217;s got everything going for it. The director&#8217;s the guy who did <em>The End II</em>, which is generally regarded as the best film in the <em>End </em>trilogy. The writer&#8217;s the guy who does those hilariously sad antidepressant ads. The dog&#8217;s the dog that was shot to bits at the end of that stupid <em>Hellhound</em> movie. Awful, awful movie. But one seriously talented pooch.</p>
<p>I must&#8217;ve written ten thousand love letters to Jack over the years. I always sign them “Hugs, Peggy.” It&#8217;s my trademark. So what if he doesn&#8217;t write back, he&#8217;s gorgeous, he&#8217;s a Very Important Star! One time, his secretary faxed me a head shot with a blurry-looking signature on it. And what did I think of that? It was the biggest thrill of my life.</p>
<p>Alright. I read last week that they&#8217;re shooting a scene for <em>New Yeller</em> just a few blocks from where I live. The street&#8217;s already cordoned off, the trailers are lining up, I can see it all from my bathroom window. I am peeing my pants in the bathroom every day. As soon as they start shooting, I&#8217;ll <em>be</em> there. I&#8217;ll get as close as I can. I&#8217;ll get <em>on</em> the set, if I can. I have souvenirs from the last three Jack Dangerson flicks. The cigar knife from <em>Bloodlips and Company</em>. The blue parrot from his 3D remake of <em>Casablanca. </em>And my crown jewel, his wax double from <em>Dream Museum</em>. That one was worth the scar.</p>
<p>I love LA. I love, love, love LA. All this amazing, <em>amazing</em> stuff happening all around you. It&#8217;s like you&#8217;re a part of it. Even if you&#8217;re a total nobody, you&#8217;re a part of it. I wear my sunglasses every day.</p>
<p>Jack. Dangerson. What a name. What a <em>tan</em>. He is so, so handsome. So cute you could just &#8230; stab him in the neck with a screwdriver.</p>
<p>I can&#8217;t wait for <em>New Yeller</em>. I can&#8217;t wait another second. I <em>have</em> to, but I <em>can’t</em>.</p>
<p>I hope the dog can talk.</p>
<div id="atatags-370373-5a85ce841729b">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5a85ce841729b', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5a85ce8417308">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5a85ce8417308',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5a85ce841733f">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5a85ce841733f',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-1053191996" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1053191996");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-1053191996",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-1709830974" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-1709830974");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-1709830974",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://rollistuff.com/2018/02/14/flash-fiction-hugs-peggy/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://rollistuff.com/2018/02/14/flash-fiction-hugs-peggy/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4266" class="share-twitter sd-button share-icon" href="https://rollistuff.com/2018/02/14/flash-fiction-hugs-peggy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4266" class="share-facebook sd-button share-icon" href="https://rollistuff.com/2018/02/14/flash-fiction-hugs-peggy/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://rollistuff.com/2018/02/14/flash-fiction-hugs-peggy/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8619800-4266-5a85ce8418950' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=8619800&amp;post_id=4266&amp;origin=rolliwrites.wordpress.com&amp;obj_id=8619800-4266-5a85ce8418950' data-name='like-post-frame-8619800-4266-5a85ce8418950'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://rollistuff.com/tag/charles-anderson/" rel="tag">charles anderson</a>, <a href="https://rollistuff.com/tag/flash-fiction/" rel="tag">flash fiction</a>, <a href="https://rollistuff.com/tag/hollywood/" rel="tag">hollywood</a>, <a href="https://rollistuff.com/tag/humor/" rel="tag">humor</a>, <a href="https://rollistuff.com/tag/humorous-short-stories/" rel="tag">humorous short stories</a>, <a href="https://rollistuff.com/tag/humour/" rel="tag">humour</a>, <a href="https://rollistuff.com/tag/regina/" rel="tag">regina</a>, <a href="https://rollistuff.com/tag/rolli/" rel="tag">rolli</a>, <a href="https://rollistuff.com/tag/short-stories/" rel="tag">short stories</a>, <a href="https://rollistuff.com/tag/short-stories-about-hollywood/" rel="tag">short stories about hollywood</a>, <a href="https://rollistuff.com/tag/short-stories-about-obsessive-fans/" rel="tag">short stories about obsessive fans</a>, <a href="https://rollistuff.com/tag/southey/" rel="tag">southey</a>, <a href="https://rollistuff.com/tag/yqr/" rel="tag">yqr</a></span>	</footer><!-- .entry-footer -->
	</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rollistuff.com/2018/02/02/flash-fiction-dad-2/" rel="prev"><span class="title">Previous post</span>FLASH FICTION: Dad</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/14/flash-fiction-hugs-peggy/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rollistuff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="926af06261" /><input type="hidden" name="_wp_http_referer" value="/2018/02/14/flash-fiction-hugs-peggy/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4266' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cd46c4d601" /></p>
<input type="hidden" name="genseq" value="1518718596" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="93"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		</main>
	</div>
			</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</div><!-- .site-info -->	</footer>
</div><!-- #page -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rolliwrites.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rolliwrites.wordpress.com\/wp-login.php?action=logout&_wpnonce=d85091cf0e","homeURL":"https:\/\/rollistuff.com\/","postID":"4266","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="8619800" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rollistuff.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Rolli Stuff" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5d79e1e9a8" /><input type="hidden" name="_wp_http_referer" value="/2018/02/14/flash-fiction-hugs-peggy/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rollistuff.com\/2018\/02\/14\/flash-fiction-hugs-peggy\/":4266};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/02/14/flash-fiction-hugs-peggy/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"8619800","siteName":"Rolli Stuff","siteURL":"https:\/\/rollistuff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b234406fca7092a2e70b0d0a5a8941cd?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/karuna","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rolliwrites.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollistuff.com%2F2018%2F02%2F14%2Fflash-fiction-hugs-peggy%2F","themeURL":"https:\/\/wordpress.com\/theme\/karuna\/","xhrURL":"https:\/\/rollistuff.com\/wp-admin\/admin-ajax.php","nonce":"0836317bb2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"307991f1aa\" \/>","referer":"https:\/\/rollistuff.com\/2018\/02\/14\/flash-fiction-hugs-peggy\/","canFollow":"1","feedID":"14313190","statusMessage":"","customizeLink":"https:\/\/rolliwrites.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frolliwrites.wordpress.com%2F2018%2F02%2F14%2Fflash-fiction-hugs-peggy%2F","postID":"4266","shortlink":"https:\/\/wp.me\/pAap2-16O","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rollistuff.com\/4266","statsLink":"https:\/\/wordpress.com\/stats\/post\/4266\/rollistuff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Karuna","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,079 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rolliwrites.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollistuff.com%2F2018%2F02%2F14%2Fflash-fiction-hugs-peggy%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rollistuff.com\/wp-admin\/admin-ajax.php","nonce":"4fb5fbfbba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rolliwrites.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollistuff.com%2F2018%2F02%2F14%2Fflash-fiction-hugs-peggy%2F","blog_id":"8619800","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=8619800&v=wpcom&tz=-6&user_id=0&subd=rolliwrites","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUVtOw0AMvBAbE0FR+UAcBbkbp3GyL+zdQm/PpqIlolWkftnyzHjGMnwlY2PIFDKMCh0d2FL6bkZ9gAXki0mu7DkoOJ5I4bNQoQFD50j+k/NAvlJS2cGEUgICqlLW2SDggfeYOYZ7VDpxMo7DZPpoi5qerxKuyfsS7GypZxEH60pHJ9BG7+sCI5TcsfF8FWxxO3YVNzsU8KiZpHYmHkiE52WX2Z0bsqCddE10Sj+LLt2tSzT9hV/Ox/osOf6WZsm64WVRYlFyMFJONZc5D9byTayesnlqHuGjOkMfxa/wU9RseocsoAMKh/25VtG7f2s37cvrdtM+b8cfkm37dw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rolliwrites.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8619800','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8619800','v':'wpcom','tz':'-6','user_id':'0','post':'4266','subd':'rolliwrites'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHNrSVBGTTJvSElRMSxqXUZfKzdlSDRHNTVqNS5IclF3K2dTLE5fVnJmQzMxcXUmWGoxL2Z5NDcmb1hXY3hba1tdTlUxY3crSktnWTBNanl1b0FjOVIrfGZzTkFbeWgrcW5pTSZ8di9RaTNvUk1QdUE1VGNGR34zJlZuN25EMF1SMWk0bGtCTXx2cE1jbVImbjg2WitZZzF2WitOLHYwfixZJllKTDRhODZ5Sngubm9xV0diVV1aMw=='}]);
_stq.push([ 'clickTrackerInit', '8619800', '4266' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
