<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://rollistuff.com/xmlrpc.php">

<title>FLASH FICTION: Adventures with Writers &#8211; Rolli Stuff</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Vollkorn:r:latin,latin-ext","Quattrocento+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .screen-reader-text:focus{font-size:18.2px}.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Quattrocento Sans",sans-serif;font-size:20.8px}.wf-active blockquote{font-size:33.8px}.wf-active big{font-size:162.5%}.wf-active #infinite-handle span, .wf-active .button, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-size:20.8px}.wf-active .main-navigation{font-size:18.2px}.wf-active .comment-navigation, .wf-active .post-navigation, .wf-active .posts-navigation{font-size:23.4px}.wf-active .post-navigation .title{font-size:17.16px}.wf-active .entry-footer, .wf-active .entry-meta{font-size:18.2px}.wf-active .entry-content, .wf-active .entry-summary{font-size:20.8px}.wf-active .page-template-front-page .site-main > .hentry:first-of-type .entry-content{font-size:26px}.wf-active .front-testimonials .hentry{font-size:20.8px}.wf-active .top-bar{font-size:18.2px}.wf-active .top-bar .jetpack-social-navigation a:before{font-size:20.8px}.wf-active .site-info{font-size:18.2px}.wf-active .comment-author .fn{font-size:20.8px}.wf-active .comment-metadata{font-size:17.16px}.wf-active .comment-form-author label, .wf-active .comment-form-comment label, .wf-active .comment-form-email label, .wf-active .comment-form-url label{font-size:18.2px}.wf-active .header-widget-area{font-size:20.8px}.wf-active .footer-widgets-wrapper .widget{font-size:20.8px}@media screen and (min-width: 768px){.wf-active .site-info{font-size:20.8px}}@media screen and (min-width: 768px){.wf-active .page-template-front-page .site-main > .hentry:first-of-type .entry-content{font-size:36.4px}}@media screen and (min-width: 768px){.wf-active .front-testimonials .hentry{font-size:36.4px}}@media screen and (min-width: 768px){.wf-active .entry-content, .wf-active .entry-summary{font-size:23.4px}}@media screen and (min-width: 768px){.wf-active .header-widget-area{font-size:23.4px}}@media screen and (min-width: 768px){.wf-active .footer-widgets-wrapper .widget{font-size:23.4px}}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-weight:400;font-family:"Vollkorn",serif;font-style:normal}.wf-active h1{font-style:normal;font-weight:400}.wf-active h2{font-style:normal;font-weight:400}.wf-active h3{font-style:normal;font-weight:400}.wf-active h4{font-style:normal;font-weight:400}.wf-active h5{font-style:normal;font-weight:400}.wf-active h6{font-style:normal;font-weight:400}.wf-active .entry-title{font-style:normal;font-weight:400}.wf-active .front-testimonials .hentry .entry-title{font-style:normal;font-weight:400}.wf-active .recent-posts .recent-posts-title{font-weight:400;font-style:normal}.wf-active .recent-posts .entry-title{font-style:normal;font-weight:400}.wf-active .site-title{font-family:"Vollkorn",serif;font-weight:400;font-style:normal}.wf-active .comment-reply-title, .wf-active .comments-title{font-style:normal;font-weight:400}.wf-active .widget-title{font-style:normal;font-weight:400}.wf-active .site-content .full-width-widget-area .widget-title{font-weight:400;font-style:normal}@media screen and (min-width: 768px){.wf-active .site-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .front-testimonials .hentry .entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .recent-posts .recent-posts-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .recent-posts .entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .entry-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .widget-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .site-content .full-width-widget-area .widget-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .comment-reply-title, .wf-active .comments-title{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h1{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h2{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h3{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h4{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h5{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active h6{font-style:normal;font-weight:400}}@media screen and (min-width: 768px){.wf-active .sticking .site-title{font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="JGn0xNJKpJOqquz5o8m0K-xTMQAcUPrnOMN_AMnenRk" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=rollistuff.com&amp;id=8619800&amp;t=1523444526&amp;back=https%3A%2F%2Frollistuff.com%2F2018%2F04%2F09%2Fflash-fiction-adventures-with-writers-2%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//rolliwrites.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Rolli Stuff &raquo; Feed" href="https://rollistuff.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolli Stuff &raquo; Comments Feed" href="https://rollistuff.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rolli Stuff &raquo; FLASH FICTION: Adventures with&nbsp;Writers Comments Feed" href="https://rollistuff.com/2018/04/09/flash-fiction-adventures-with-writers-2/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kNEKwjAMRX/IGqeoT+K3tF2Y3ZI1NC1jf2+niDBlLyE33JNLApMYH8eMYwYuRqh0YVSYxEc2yoFwXqm9V93Bf4zCgAo9ZrF+MC/1Y3cUu29OTK1tFTqKztLW6oRkM7ZGouaV2sJ8TFjnLDYvDsY2WCTkatvCWC4famkf9ZzNmPeHnJOEqqZWDoVNftSgX+49BikOBpvKaEHzTLj47nxrzsemOTXXw6V/AuaCmrk=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='karuna-fonts-css'  href='https://fonts.googleapis.com/css?family=Karla%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kdEKwjAMRX/IGgZT5oP4LVmNXbVrStMy/Hs3NnFD1qfeS3JyQwpDUJp9Ip+gzyq4bKwXMOQp2rGwI49a5AArNnXUk0DILbwwZo9gvQZJb0dqCJr7P2KVNti7oSQgrC06NYetzQxb8Jzm4leUphpi5Vhjsuw3Rj0c2lhCI7WOzSgNjF0rW4JQT8NbjD9Vag8sad4EpMM4ZS1viVquMq7DW7P3I10NxnGLbmq49dfqVJ0vzamqm+cHM4e+3Q==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://rolliwrites.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SHORT STORY: Drunk' href='https://rollistuff.com/2018/04/05/short-story-drunk/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://rollistuff.com/2018/04/09/flash-fiction-adventures-with-writers-2/" />
<link rel='shortlink' href='https://wp.me/pAap2-19d' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Frollistuff.com%2F2018%2F04%2F09%2Fflash-fiction-adventures-with-writers-2%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Frollistuff.com%2F2018%2F04%2F09%2Fflash-fiction-adventures-with-writers-2%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FLASH FICTION: Adventures with Writers" />
<meta property="og:url" content="https://rollistuff.com/2018/04/09/flash-fiction-adventures-with-writers-2/" />
<meta property="og:description" content="Every writer I’ve ever met was scared to death. “What are you so terrified of?” I asked Gordon (a writer). “The world is terrifying,” he said. “Could you be more specific?” I asked him. His eyes go…" />
<meta property="article:published_time" content="2018-04-09T18:29:46+00:00" />
<meta property="article:modified_time" content="2018-04-09T18:29:46+00:00" />
<meta property="og:site_name" content="Rolli Stuff" />
<meta property="og:image" content="https://rolliwrites.files.wordpress.com/2018/04/meet_auth.jpg" />
<meta property="og:image:width" content="1800" />
<meta property="og:image:height" content="1350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="FLASH FICTION: Adventures with&nbsp;Writers" />
<meta name="twitter:image" content="https://rolliwrites.files.wordpress.com/2018/04/meet_auth.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b234406fca7092a2e70b0d0a5a8941cd?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/b234406fca7092a2e70b0d0a5a8941cd?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/b234406fca7092a2e70b0d0a5a8941cd?s=114" />
<link rel='openid.server' href='https://rolliwrites.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://rolliwrites.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://rollistuff.com/osd.xml" title="Rolli Stuff" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="Rolli Stuff" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://rollistuff.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/b234406fca7092a2e70b0d0a5a8941cd?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="title" content="FLASH FICTION: Adventures with&nbsp;Writers | Rolli Stuff on WordPress.com" />
<meta name="description" content="Every writer I’ve ever met was scared to death. “What are you so terrified of?” I asked Gordon (a writer). “The world is terrifying,” he said. “Could you be more specific?” I asked him. His eyes got wider. “I could if I had some paper,” he said. We crossed the street. “Coffee time?” I said.&hellip;" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
			<script type="text/javascript">
		var __ATA_PP = { pt: 1, ht: 0, tn: 'karuna', amp: false, siteid: 8982 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript" src="//s.pubmine.com/head.js" async></script><link rel="amphtml" href="https://rollistuff.com/2018/04/09/flash-fiction-adventures-with-writers-2/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-4415 single-format-standard wp-custom-logo mp6 customizer-styles-applied no-sidebar no-top-bar highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">

		<div class="top-bar">
	<div class="top-bar-wrapper">
		
			</div><!-- .top-bar-wrapper -->
</div><!-- .top-bar -->
		<div class="sticky-wrapper">
	<div class="site-branding-wrapper">
		<div class="site-branding">
			<a href="https://rollistuff.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="350" height="123" src="https://rolliwrites.files.wordpress.com/2018/03/cropped-signature5.jpg" class="custom-logo" alt="Rolli Stuff" itemprop="logo" srcset="https://rolliwrites.files.wordpress.com/2018/03/cropped-signature5.jpg 350w, https://rolliwrites.files.wordpress.com/2018/03/cropped-signature5.jpg?w=150&amp;h=53 150w, https://rolliwrites.files.wordpress.com/2018/03/cropped-signature5.jpg?w=300&amp;h=105 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="4386" data-permalink="https://rollistuff.com/cropped-signature5-jpg/" data-orig-file="https://rolliwrites.files.wordpress.com/2018/03/cropped-signature5.jpg" data-orig-size="350,123" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cropped-signature5.jpg" data-image-description="&lt;p&gt;https://rolliwrites.files.wordpress.com/2018/03/cropped-signature5.jpg&lt;/p&gt;
" data-medium-file="https://rolliwrites.files.wordpress.com/2018/03/cropped-signature5.jpg?w=300" data-large-file="https://rolliwrites.files.wordpress.com/2018/03/cropped-signature5.jpg?w=350" /></a>							<p class="site-title"><a href="https://rollistuff.com/" rel="home">Rolli Stuff</a></p>
					</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
	<button class="menu-toggle" aria-controls="top-menu" aria-expanded="false"><span class="genericon genericon-menu"></span>Menu</button>
	<div id="top-menu" class="menu"><ul>
<li class="page_item page-item-2"><a href="https://rollistuff.com/who/">Who?</a></li>
<li class="page_item page-item-1368 page_item_has_children"><a href="https://rollistuff.com/books/">Books</a>
<ul class='children'>
	<li class="page_item page-item-2771"><a href="https://rollistuff.com/books/adult-fictionpoetry/">Adult Fiction/Poetry</a></li>
	<li class="page_item page-item-2777"><a href="https://rollistuff.com/books/childrens-fiction/">Children&#8217;s Fiction</a></li>
</ul>
</li>
<li class="page_item page-item-1579"><a href="https://rollistuff.com/cartoons/">CARTOONS</a></li>
<li class="page_item page-item-754"><a href="https://rollistuff.com/recent-pieces/">Recent Work</a></li>
<li class="page_item page-item-2481"><a href="https://rollistuff.com/portfolio-2/">Artfolio</a></li>
<li class="page_item page-item-5"><a href="https://rollistuff.com/rolli-shop/">THE ROLLI SHOP</a></li>
<li class="page_item page-item-3509"><a href="https://rollistuff.com/buymeacoffee/">BUY ME A&nbsp;COFFEE</a></li>
<li class="page_item page-item-1236"><a href="https://rollistuff.com/contact/">Contact!</a></li>
</ul></div>
</nav><!-- #site-navigation -->
			</div><!-- .site-branding-wrapper -->
</div><!-- .sticky-wrapper -->
		
		
	</header>
	<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-4415" class="post-4415 post type-post status-publish format-standard hentry category-uncategorized tag-charles-anderson tag-flash-fiction tag-rolli tag-short-stories-about-writers tag-short-story tag-southey tag-walrus tag-writers tag-yqr">
	
	<header class="entry-header">
		<h1 class="entry-title">FLASH FICTION: Adventures with&nbsp;Writers</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://rollistuff.com/2018/04/09/flash-fiction-adventures-with-writers-2/" rel="bookmark"><time class="entry-date published updated" datetime="2018-04-09T12:29:46+00:00">April 9, 2018</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://rollistuff.com/author/rolliwrites/">rolliwrites</a></span></span><span class="cat-links">, posted in <a href="https://rollistuff.com/category/uncategorized/" rel="category tag">Uncategorized</a></span>		</div><!-- .entry-meta -->			</header>
	<div class="entry-content">
		<p><img data-attachment-id="4416" data-permalink="https://rollistuff.com/2018/04/09/flash-fiction-adventures-with-writers-2/meet_auth/" data-orig-file="https://rolliwrites.files.wordpress.com/2018/04/meet_auth.jpg?w=487&#038;h=365" data-orig-size="1800,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="meet_auth" data-image-description="" data-medium-file="https://rolliwrites.files.wordpress.com/2018/04/meet_auth.jpg?w=487&#038;h=365?w=300" data-large-file="https://rolliwrites.files.wordpress.com/2018/04/meet_auth.jpg?w=487&#038;h=365?w=685" class="  wp-image-4416 aligncenter" src="https://rolliwrites.files.wordpress.com/2018/04/meet_auth.jpg?w=487&#038;h=365" alt="meet_auth.jpg" width="487" height="365" srcset="https://rolliwrites.files.wordpress.com/2018/04/meet_auth.jpg?w=487&amp;h=365 487w, https://rolliwrites.files.wordpress.com/2018/04/meet_auth.jpg?w=974&amp;h=730 974w, https://rolliwrites.files.wordpress.com/2018/04/meet_auth.jpg?w=150&amp;h=113 150w, https://rolliwrites.files.wordpress.com/2018/04/meet_auth.jpg?w=300&amp;h=225 300w, https://rolliwrites.files.wordpress.com/2018/04/meet_auth.jpg?w=768&amp;h=576 768w" sizes="(max-width: 487px) 100vw, 487px" /></p>
<p>Every writer I’ve ever met was scared to death.</p>
<p>“What are you so terrified of?” I asked Gordon (a writer).</p>
<p>“The world is terrifying,” he said.</p>
<p>“Could you be more specific?” I asked him.</p>
<p>His eyes got wider.</p>
<p>“I could if I had some paper,” he said.</p>
<p>We crossed the street.</p>
<p>“Coffee time?” I said.</p>
<p>Gordon grabbed my arm.</p>
<p>“I would <em>kill</em> for a coffee,” he said.</p>
<p>I could tell by the way his eyes quivered that he meant it.</p>
<p style="text-align:center;">*</p>
<p>Two men live below me, in the basement suite. They don’t go anywhere. Their conversations float up through the floor vents.</p>
<p>“Writing,” the one said, “is dying. <em>Fast</em>. By the end of the month, we’ll have no idea what to chisel into its headstone.”</p>
<p>“Bullshit,” said the other man. “It’s dying slowly. We have a few good years left. Then a few not so good years.”</p>
<p>I can sometimes smell marijuana coming up through the vents.</p>
<p style="text-align:center;">*</p>
<p>A man was lying in the street. I rolled down my window.</p>
<p>“Where are you headed?” I asked.</p>
<p>It was my friend Richard. Author of <em>Payday Poems.</em></p>
<p>“Do you need a ride?”</p>
<p>Richard sat up. He took off his glasses. He cleaned them on his shirt. His shirt was filthy. He slipped his glasses back on. He lay back down.</p>
<p>“No,” he said.</p>
<p>I was about to drive off when my friend sat back up. He waved his hand. I rolled the window back down.</p>
<p>“What time is it?” he asked.</p>
<p>“Almost midnight,” I said.</p>
<p>“Thanks,” he said, lying back down.</p>
<p>I waited a few minutes. Then I rolled up my window and drove off.</p>
<p style="text-align:center;">*</p>
<p>Words floated up from the floor.</p>
<p>“I need peanuts, swim trunks, golf balls and coffee.”</p>
<p>“You can get all that at the bookstore. I need to go anyway.”</p>
<p>“What book are you getting?”</p>
<p>“I just need some hand lotion.”</p>
<p>No one said anything for over an hour.</p>
<p>“Why is it still 7:00?”</p>
<p>“I was wondering about that, too.”</p>
<p>I couldn’t even smell marijuana.</p>
<p style="text-align:center;">*</p>
<p>Richard’s funeral was a sad occasion. Two or three friends went. His publisher went, but left early. “I wish I could get this many people at a reading,” said the woman next to me. I laughed.</p>
<p>An important writer gave the eulogy. I’d never heard of him.</p>
<p>They passed around sandwiches, after. The woman next to me filled her purse with them. “These should last me all week,” she said. I laughed again.</p>
<p style="text-align:center;">*</p>
<p>“What are you working on these days?” I asked Gordon.</p>
<p>He crawled under the table.</p>
<p>I guess we’re all terrified. Most people bury their terror under houses and Christmas trees and wives. Not writers. They can’t afford any of those things.</p>
<p>“Beer o’clock?” I said, crouching down.</p>
<p>Gordon crawled out. He grabbed my arm.</p>
<p>“I would <em>kill</em> for a drink,” he said.</p>
<p>A few days later, he did.</p>
<p><strong><span style="text-decoration:underline;">                                                                           </span>                                                                 </strong></p>
<p><em>Rolli’s latest book is <a href="https://www.guernicaeditions.com/title/9781771830539" target="_blank" rel="noopener">The Sea-Wave</a>. </em></p>
<p><em>Buy him a <a href="https://ko-fi.com/rolliwrites" target="_blank" rel="noopener">coffee.</a></em></p>
<div id="atatags-370373-5acdeb2e2f019">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5acdeb2e2f019', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>		<div class="wpcnt">
			<div class="wpa wpmrec">
				<span class="wpa-about">Advertisements</span>
				<div class="u">		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px">
		<div id="atatags-26942-5acdeb2e2f049">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-26942-5acdeb2e2f049',  {
					collapseEmpty: 'before',
					sectionId: '26942',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px">
		<div id="atatags-114160-5acdeb2e2f04b">
			<script type="text/javascript">
			__ATA.cmd.push(function() {
				__ATA.initSlot('atatags-114160-5acdeb2e2f04b',  {
					collapseEmpty: 'before',
					sectionId: '114160',
					width: 300,
					height: 250
				});
			});
			</script>
		</div></div></div>
						<div id="crt-2002153493" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-2002153493");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:388248,containerid:"crt-2002153493",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>		<div id="crt-533971996" style="width:300px;height:250px;display:none !important;"></div>
		<script type="text/javascript">
(function(){var c=function(){var a=document.getElementById("crt-533971996");window.Criteo?(a.parentNode.style.setProperty("display","inline-block","important"),a.style.setProperty("display","block","important"),window.Criteo.DisplayAcceptableAdIfAdblocked({zoneid:837497,containerid:"crt-533971996",collapseContainerIfNotAdblocked:!0,callifnotadblocked:function(){a.style.setProperty("display","none","important");a.style.setProperty("visbility","hidden","important")}})):(a.style.setProperty("display","none","important"),a.style.setProperty("visibility","hidden","important"))};if(window.Criteo)c();else{if(!__ATA.criteo.script){var b=document.createElement("script");b.src="//static.criteo.net/js/ld/publishertag.js";b.onload=function(){for(var a=0;a<__ATA.criteo.cmd.length;a++){var b=__ATA.criteo.cmd[a];"function"===typeof b&&b()}};(document.head||document.getElementsByTagName("head")[0]).appendChild(b);__ATA.criteo.script=b}__ATA.criteo.cmd.push(c)}})();
		</script>
			</div>
		</div><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://rollistuff.com/2018/04/09/flash-fiction-adventures-with-writers-2/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://rollistuff.com/2018/04/09/flash-fiction-adventures-with-writers-2/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-4415" class="share-twitter sd-button share-icon" href="https://rollistuff.com/2018/04/09/flash-fiction-adventures-with-writers-2/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-4415" class="share-facebook sd-button share-icon" href="https://rollistuff.com/2018/04/09/flash-fiction-adventures-with-writers-2/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://rollistuff.com/2018/04/09/flash-fiction-adventures-with-writers-2/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-8619800-4415-5acdeb2e30370' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=8619800&amp;post_id=4415&amp;origin=rolliwrites.wordpress.com&amp;obj_id=8619800-4415-5acdeb2e30370' data-name='like-post-frame-8619800-4415-5acdeb2e30370'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div>
		<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://rollistuff.com/tag/charles-anderson/" rel="tag">charles anderson</a>, <a href="https://rollistuff.com/tag/flash-fiction/" rel="tag">flash fiction</a>, <a href="https://rollistuff.com/tag/rolli/" rel="tag">rolli</a>, <a href="https://rollistuff.com/tag/short-stories-about-writers/" rel="tag">short stories about writers</a>, <a href="https://rollistuff.com/tag/short-story/" rel="tag">short story</a>, <a href="https://rollistuff.com/tag/southey/" rel="tag">southey</a>, <a href="https://rollistuff.com/tag/walrus/" rel="tag">walrus</a>, <a href="https://rollistuff.com/tag/writers/" rel="tag">writers</a>, <a href="https://rollistuff.com/tag/yqr/" rel="tag">yqr</a></span>	</footer><!-- .entry-footer -->
	</article><!-- #post-## -->
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://rollistuff.com/2018/04/05/short-story-drunk/" rel="prev"><span class="title">Previous post</span>SHORT STORY: Drunk</a></div></div>
	</nav>
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/09/flash-fiction-adventures-with-writers-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://rollistuff.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="3d2ca69409" /><input type="hidden" name="_wp_http_referer" value="/2018/04/09/flash-fiction-adventures-with-writers-2/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='4415' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="de874821d7" /></p>
<input type="hidden" name="genseq" value="1523444526" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="85"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
		</main>
	</div>
			</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
	<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	
	</div><!-- .site-info -->	</footer>
</div><!-- #page -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201815y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/rolliwrites.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/rolliwrites.wordpress.com\/wp-login.php?action=logout&_wpnonce=e8070c8cff","homeURL":"https:\/\/rollistuff.com\/","postID":"4415","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="8619800" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://rollistuff.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Rolli Stuff" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="7acab7c0e6" /><input type="hidden" name="_wp_http_referer" value="/2018/04/09/flash-fiction-adventures-with-writers-2/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/rollistuff.com\/2018\/04\/09\/flash-fiction-adventures-with-writers-2\/":4415};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/04/09/flash-fiction-adventures-with-writers-2/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"8619800","siteName":"Rolli Stuff","siteURL":"https:\/\/rollistuff.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/b234406fca7092a2e70b0d0a5a8941cd?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/karuna","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/rolliwrites.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollistuff.com%2F2018%2F04%2F09%2Fflash-fiction-adventures-with-writers-2%2F","themeURL":"https:\/\/wordpress.com\/theme\/karuna\/","xhrURL":"https:\/\/rollistuff.com\/wp-admin\/admin-ajax.php","nonce":"e17ca63968","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9d9c4cc432\" \/>","referer":"https:\/\/rollistuff.com\/2018\/04\/09\/flash-fiction-adventures-with-writers-2\/","canFollow":"1","feedID":"14313190","statusMessage":"","customizeLink":"https:\/\/rolliwrites.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Frolliwrites.wordpress.com%2F2018%2F04%2F09%2Fflash-fiction-adventures-with-writers-2%2F","postID":"4415","shortlink":"https:\/\/wp.me\/pAap2-19d","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/rollistuff.com\/4415","statsLink":"https:\/\/wordpress.com\/stats\/post\/4415\/rollistuff.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Karuna","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,095 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/rolliwrites.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollistuff.com%2F2018%2F04%2F09%2Fflash-fiction-adventures-with-writers-2%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/rollistuff.com\/wp-admin\/admin-ajax.php","nonce":"5969a5e345","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/rolliwrites.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Frollistuff.com%2F2018%2F04%2F09%2Fflash-fiction-adventures-with-writers-2%2F","blog_id":"8619800","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=8619800&v=wpcom&tz=-6&user_id=0&subd=rolliwrites","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUVtuwkAMvFA3pqDS/lQ9SmU2DjjZF/ZuWm7fDSo0KigSX7Y8M56xDF/J2BgyhQy9QksjW0rfTa9PMIN8McmVPQcFxwMpHAsVOmBoHcl/cj6Qr5RUdjCglICAqpR1Mgg48h4zx/CISgdOxnEYTBdtUdPxTcIleVeCnSz1IuJgXWnpDNrofV1ghJI7NZ5vgs1ux7biZocCHjWT1M7EkUR4WnadPbghC9pBl0Tn9JPo2t27RNNf+Pm8r8+S029p5qw7XhYlFiUHPeVUc5nLYCnfwOopm02zgs/qDF0Uv8BPUbPpHLKAHlA47C+1ij78+/PLer3drjZvr/0Pki77bw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<script type="text/javascript">
	var skimlinks_pub_id = "725X584219"
	var skimlinks_sitename = "rolliwrites.wordpress.com";
	</script>
	<script type="text/javascript" defer src="https://s.skimresources.com/js/725X1342.skimlinks.js"></script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8619800','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8619800','v':'wpcom','tz':'-6','user_id':'0','post':'4415','subd':'rolliwrites'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUHNrSVBGTTJvSElRMSxqXUZfKzdlSDRHNTVqNS5IclF3K2dTLE5fVnJmQzMxcXUmWGoxL2Z5NDc3QU5NVTJ3PXhCbGJxT2tUV2RGRXhRdVVjTSw1QjFTYiVRSzIzX1tdS2paWlJsL1ZNL3ddVS81WX5hOUg1fDZbSVRIaS5zTFFifG13X3c3WnFtYXNGWlhHYTB3Qi1PYT9NKzl8W1F+Wz1hMWhzdV1tTy9JZyVSVnFHQTdRW1JpXWs/dA=='}]);
_stq.push([ 'clickTrackerInit', '8619800', '4415' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.126 seconds
	72587 bytes batcached for 300 seconds
-->
